
Welcome to Internet Explorer

The Internet is a collection of computer networks that connects millions of computers around the world, including
the one on your desktop. It is also a vast source of information that is constantly changing and expanding. Since 
its creation in the 1960's, it has grown exponentially and is now used by millions of people, from those in 
commercial and educational institutions to individual consumers. 
Once you are connected to the Internet, you can use Internet Explorer to view a wealth of information on the 
Internet. You can also incorporate this information into your documents, or save it to a file on your computer. 

Begin exploring the Internet by clicking an item in the Internet Explorer main window.



What’s new in this version of Internet Explorer?
· You can now browse the Internet in safety and confidence. Internet Explorer provides support for Internet 

security to protect your privacy and your data.
· You can use Internet Explorer to read Internet newsgroups and to post newsgroup messages of your own.
· Performance improvements make it faster to browse the Internet. In addition, you can further speed up the 

display of pages by turning off graphics, sounds, and animations.
· You can send an Internet shortcut by using e-mail. When you click the Send command on the File menu or the   

    button on the toolbar, Internet Explorer opens your current e-mail program, and pastes a shortcut to the 
current page into an e-mail message.

· It's much easier to return to your favorite Internet search page -- just click the        button on the toolbar. You 
can specify any page you want as your search page.

· You can choose the fonts to use when displaying pages. 
· The pop-up menu you see when you right click contains a new command, Save Target As, which enables 
you to download the page or picture indicated by a link without opening the item first.
· You can now see properties for the current page, the current item, and any links on a page. (To see the 
properties for an item, right click it, and then click Properties.)
· Internet Explorer provides several new HTML (hypertext mark-up language) authoring features, including the 

ability to add tables, sounds, video, or text marquees to a page. For details, see 
http://www.microsoft.com/windows/ie/ie.htm on the Internet.

For step-by-step procedures, click Related Topics below.

{button ,AL("a_list_newsgroups;a_changefonts_propfixed;a_display_fast;a_send_shortcut_by_email;a_return_sear
ch;a_searchpage_change;a_saveas_item")} Related Topics



To view a page

1 Click a link or shortcut. Links or shortcuts to other pages may be graphic images with colored borders or 
colored text that is usually underlined. 
The mouse pointer changes to a hand when you move the mouse over a link or shortcut.

2 To return to the previous page, click the        button on the toolbar.
3 To go to the next page, click the        button on the toolbar.

            Tips for viewing and organizing pages  



Tips for viewing and organizing pages
You can speed up the time it takes to display a page. On the View menu, click Options, and then clear one 

or more of the Show Pictures, Play Sounds, and Show Animations check boxes. 
You can cancel a page that is taking too long to display by clicking the    

    button on the toolbar.
Internet Explorer keeps track of the last seven pages you view. They are added to the bottom of the File 

menu so that you can easily return to them. 
If you plan to view a page often, you might want to add it to your collection of favorite pages, or create a 

shortcut to it on your desktop.
You can save the current page to a file on your computer by clicking the File menu, and then clicking Save 

As.    
For step-by-step procedures, click Related Topics below.

{button ,AL("a_display_fast;a_save_page;a_view_history;a_collect_favorites;a_create_shortcut")} Related Topics



To go to a specific place or page 

1 On the File menu, click Open.
2 Type the address of the place you want to go or the page you want to view, or select an address from the list.

Tips
To display the page in a new window, click Open In New Window.
You can also go directly to a place or page on the Internet by typing its address in the Address bar. If you 

can't see the Address bar, click the View menu, and then click Address Bar.

            Tips for viewing and organizing pages  



To see where you've been

1 Click the File menu. 
The pages you last viewed during this session are at the bottom of the menu. You can return to a page by 
clicking it. 

2 For a complete list of all the pages you've viewed in all sessions, click More History. 
You can go to a page from the History list by double-clicking it.

Tip
You can specify how many pages Internet Explorer keeps track of by clicking the View menu, clicking 

Options, and then clicking the Advanced tab.

{button ,AL("a_set_history;a_move_pages")} Related Topics



To return to the start page
Click the    

    button on the toolbar.

Tips
If you can't see the toolbar, click the View menu, and then click Toolbar.
For information about changing your start page, click Related Topics below. 

{button ,AL("a_homepage_change;a_view_pages;a_goto_page ")} Related Topics



To change your start page
1 View the page you want to see when you first start Internet Explorer.
2 On the View menu, click Options.
3 Click the Start And Search Pages tab, and then click Use Current.

Tips
If you are familiar with authoring web pages, try creating your own start page with links to your favorite 

topics.
To restore your start page to the setting you saw when you first started Internet Explorer, click Use Default.

{button ,AL("a_return_home;a_searchpage_change")} Related Topics



To return to the search page
Click the    

    button on the toolbar.

Tips
If you can't see the toolbar, click the View menu, and then click Toolbar.
For information about changing your search page, click Related Topics below. 

{button ,AL("a_searchpage_change;a_view_pages;a_goto_page")} Related Topics



To change your search page
1 View the page you want to use as your search page.
2 On the View menu, click Options.
3 Click the Start And Search Pages tab.
4 Select Search Page from the list, and then click Use Current.

Tip
To use the standard search page, click Use Default.

{button ,AL("a_return_search;a_homepage_change")} Related Topics



To create a collection of favorite pages

1 View the page you want to add to your collection of favorite pages.
2 On the Favorites menu, click Add To Favorites.
3 Click Add.

Tips
To keep track of your favorite pages, you can organize them into folders. 
To store your page in a different folder, click the folder you want in the Folder list.
To remove a page from your Favorites menu, click the Favorites menu, click Open Favorites, and then 

delete the shortcut for that page.

{button ,AL("a_view_pages;a_goto_page;a_move_pages")} Related Topics



To organize your favorite pages into folders

1 On the Favorites menu, click Open Favorites.
2 Create new folders to store shortcuts to your pages.
3 Move the shortcuts to the appropriate folders.

Tip
You might want to organize your pages by topic. For example, you could create a folder called Art Pages for

storing information about art exhibits and reviews and a folder called Flying for storing information about trends in 
aviation.

{button ,AL("a_move_files;a_fcab_create_folder")} Related Topics



To create a shortcut to a page on your desktop

1 View the page you want to create a shortcut to.
2 On the File menu, click Create Shortcut.

Tip
Another way to create a shortcut to the current page is to drag the    

          icon in the lower-right corner of the Internet Explorer window to the location you want.
To copy a link or shortcut, just drag the shortcut from the Internet Explorer window to the location you 

want, such as your desktop.

{button ,AL("a_view_pages;a_goto_page")} Related Topics



To save the current page on your computer

1 On the File menu, click Save As.
2 Click the folder you want to save the page in.
3 In the File Name box, type a name for the page, and then click Save.

Note
Internet Explorer saves only the text on a page, not the graphics.

{button ,AL("a_saveas_item")} Related Topics



To save the page or picture indicated by a link

1 Use your right mouse button to click the link or shortcut for the item you want.
2 Click Save Target    As.
3 In the File Name box, type a name for the item, and then click Save.

Notes
Internet Explorer saves a copy of the indicated page or picture, rather than a shortcut to it.
Use this method if you want to download a copy of an item without first opening it.
To save a copy of the link or shortcut instead, just drag it to the location you want, such as your desktop.

{button ,AL("a_save_page;a_create_shortcut")} Related Topics



To search for text on a page

1 On the Edit menu, click Find.
2 Type the text you want to find.
3 Change any settings as needed.
4 Click Find Next.



To copy information from a page into a document

1 In the page that contains the information you want to copy, select the information by highlighting it.
To copy the entire contents of a page, click the Edit menu, and then click Select All.

2 On the Edit menu, click Copy.
3 In the document where you want the information to appear, click where you want to place it.
4 On the Edit menu, click Paste.

Tips
With many programs, you can quickly copy text or graphics by selecting it and then dragging it into your 

document. You cannot copy both text and graphics at the same time.
You cannot copy information from one Internet page into another.

{button ,AL("a_view_pages")} Related Topics



To change how a page is displayed

1 On the View menu, click Options.
2 Click the Appearance tab, and then change the settings as needed.

Tips
For Help on an item, click    

    at the top of the dialog box, and then click the item.
Some pages will use their own colors and fonts instead of the ones you specify. 



To display text larger or smaller

1 On the View menu, point to Fonts.
2 Click the font size you want.

Notes
Some pages will use their own font sizes instead of the size you specify. 
You can also change your font size by clicking the Use Larger Font button or the Use Smaller Font button 

on the toolbar.

{button ,AL("a_changefonts_propfixed;a_change_appearance")} Related Topics



To display text in a different font

1 On the View menu, click Options.
2 Click the Appearance tab.
3 In the Proportional Font and Fixed-Width Font boxes, click the fonts you want.

Tips
For Help on an item, click    

    at the top of the dialog box, and then click the item.
Some pages will use their own colors and fonts instead of the ones you specify. 

{button ,AL("a_changefonts;a_change_appearance")} Related Topics



To change the number of pages in the history

1 On the View menu, click Options.
2 Click Advanced.
3 In the History area, change the value for the number of pages Internet Explorer remembers.

Tips
If you want to start with a fresh history list, click Empty.
You can use a different folder to keep track of the pages you've viewed. To change the folder, click Change.
For Help on an item, click    

    at the top of the dialog box, and then click the item.



To browse previously viewed pages faster
1 On the View menu, click Options.
2 Click Advanced.
3 In the Cache area, move the slider to the right to create more space to store pages temporarily.
4 Click Never to prevent Internet Explorer from updating pages in the cache.

Tips
You can change the folder where pages are temporarily stored while you are viewing them by clicking 

Change. 
You can delete the pages stored in the Cache folder by clicking Empty. However, pages will take longer to 

display because they are accessed from the Internet instead of from the disk cache.
For Help on an item, click    

    at the top of the dialog box, and then click the item.

{button ,AL("a_display_fast")} Related Topics



To display pages faster

1 On the View menu, click Options, and then click the Appearance tab.
2 Make sure the Show Pictures, Play Sounds or Show Animations boxes are not checked.

Tips
If the Show Pictures box is not checked, you can still display an individual picture on a page by right-

clicking the icon that represents that picture, and then clicking Show Picture.
If Show Animations is not checked, you can still play an individual animation by right-clicking the icon that 

represents that animation, and then clicking Show Picture.
If the pictures on the current page are still visible after you make sure the Show Pictures box is not 

checked, you can hide them by clicking the View menu and then clicking Refresh.

{button ,AL("a_disk_cache")} Related Topics



To start a program when you open a particular type of file

1 On the View menu, click Options, and then click the File Types tab.
2 To specify which program to start when you open a file of a new file type, click New Type.

To change the program that starts when you open a file of an existing type, click the type, and then click Edit.
3 Specify a description for the file type, the filename extension associated with this type of file, and the content 

type for the file.
4 To define a new action for this file type, click New. 

To modify an existing file type, click the command that you want to modify, and then click Edit.
5 Specify the action that you want to define, such as Open or Print, and the program that should complete this 

action.
6 Repeat steps 4 and 5 for as many actions as you want to define for this file type.

Tip
For Help on an item, click    

    at the top of the dialog box, and then click the item.



To open a file stored on your computer

1 On the File menu, click Open.
2 Click Open File.
3 Click the file you want from the list or type it in the File Name box, and then click Open.

Tip
To open the item in a new window, click Open In New Window.



To view the source file for the current page
Use your right mouse button to click anywhere on the page, and then click View Source.

Tip
You can edit the page by saving it to your computer and then making the changes you want. After you edit 

the page, you can open it to view your changes.

{button ,AL("a_save_page;a_open_file")} Related Topics



To use a graphic image as desktop wallpaper

1 Display the image you want to use.
2 Use your right mouse button to click it, and then click Set As Wallpaper.

Tip
The wallpaper may look best if you tile it or stretch it. (You can stretch your wallpaper only if you have 

Microsoft Plus! installed.) For more information, see Related Topics below. 

{button ,AL("a_desk_background;a_stretch_wallpaper")} Related Topics



To configure Internet Explorer to read Internet newsgroups

1 On the View menu, click Options.
2 Click the News tab.
3 Make sure the Use Internet Explorer To Read Internet Newsgroups box is checked.
4 Specify the address and login information for your news server.

Note
If you later decide to go back to using your previous news-reading program, you may need to reinstall it in 

order to make sure it is configured properly. For more information, click Related Topics below.

{button ,AL("a_list_newsgroups;a_read_news;a_configure_old_news")} Related Topics



To read Internet newsgroups by using a different program

1 On the View menu, click Options.
2 Click the News tab.
3 Make sure the Use Internet Explorer To Read Internet Newsgroups” box Is not checked. 
4 Install or reinstall your news-reading program. (You do not need to do this if you will use Microsoft Network to 

read news.)



To display a list of all available newsgroups
Click the    

    button on the toolbar.

Tips
To refresh the Newsgroups, click the Refresh button on the toolbar.
You can read news only if you have already configured your news settings. For more information, click 

Related Topics below.
For more about using Internet Explorer to read newsgroups, click Related Topics below.

{button ,AL("a_configure_news;a_list_articles;a_read_news;a_post_new_article;a_post_response")} Related Topics



To list the articles in a newsgroup

1 Click the        button on the toolbar.
2 Click the newsgroup you want.

Tips
Internet Explorer lists only one screen of articles at a time. To see additional articles, you can click the 

Earlier Articles or Later Articles shortcuts.
You can post a new message to the current newsgroup by clicking the Post A Message shortcut.

{button ,AL("a_read_news;a_post_new_article;a_post_response")} Related Topics



To read an article in a newsgroup
1 Click the        button on the toolbar.

2 Click the newsgroup you want.
3 Click the article you want to read.

Tips
To respond to the current article, click Post A Response.
To send e-mail to the author of the current article, click the author’s e-mail name. (To send e-mail, you 

must have an e-mail program installed.)
To return to the list of articles in the current newsgroup, click See List Of Articles.

{button ,AL("a_list_articles;a_post_new_article;a_post_response")} Related Topics



To post a new article to a newsgroup
1 Click the        button on the toolbar.

2 Click the newsgroup you want.
3 Click Post A Message.

Tips
To respond to a specific article, click it, and then click Post A Response.
To return to the list of all newsgroups, click See List Of Newsgroups.
In the Post To Newsgroups dialog, you can post a message to more than one newsgroup by specifying 

multiple newsgroup names, separated by commas.

{button ,AL("a_list_newsgroups;a_list_articles;a_post_response")} Related Topics



To respond to a newsgroup article
1 Click the        button on the toolbar.

2 Click the newsgroup you want.
3 Click the article you want.
3 Click Post A Response.

Tips
To post a new article, click See List Of Articles, and then click Post A Message.
To send e-mail to the author of the current article, click the author’s e-mail name. (To send e-mail, you 

must have an e-mail program installed.)

{button ,AL("a_list_newsgroups;a_list_articles;a_post_response")} Related Topics



To set levels for Internet security warnings

1 On the View menu, click Options.
2 Click the Security tab.
3 Click the options you want.

Tips
It is much riskier to send data than to simply view data. For an optimum balance between security and 

convenience, set the security level for sending data to High and the security level for viewing data to Low.
For Help on an item, click    

    at the top of the dialog box, and then click the item.



To configure your computer for Internet access by using a proxy

1 Obtain the proxy system address from your network administrator.
2 Double-click the Internet icon in Control Panel.
3 Click the Advanced tab.
4 Specify the proxy address and any other information supplied by your system administrator.

Notes
If your computer is not yet configured to connect to the local area network (LAN), run the Internet Setup 

Wizard. To do this, click the Start button, click Programs, click Accessories, click Internet Tools, and then click 
Internet Setup Wizard. 

Internet Explorer works only with proxy servers that are compliant with the CERN proxy server standard.    It does not work
with ANS proxies or with servers using SOCKs security.

For Help on an item, click    
    at the top of the dialog box, and then click the item.



To send an Internet shortcut to someone by using e-mail

1 Go to the page you want.
2 Click the Send command on the File menu or the        button on the toolbar.

Note
To send e-mail, you must have an e-mail program installed.



Security on the Internet: Overview

The Internet works by sending information from computer to computer until the information reaches its destination. So, when 
data is sent from point A to point B, every computer in between has an opportunity to look at what's being sent. This can pose a 
security problem.

For example, suppose you are looking at a clothing catalog on the World Wide Web, and you decide to buy a shirt. This requires 
that you type certain facts into an order form, including your credit card number. You know the clothing company in question is 
reputable, so you type your credit card and other information, and then send the completed form. Your information passes from 
computer to computer on its way to the clothing company. Unfortunately, one of the computers in between has been infiltrated by
criminals who watch the data passing through that computer until they see something interesting—such as your credit card 
number. 

How often does something like this happen? It's hard to say, but the important thing is, it's technically possible. And, as the 
Internet grows, it's bound to happen more and more.

How does Internet Explorer help to protect you and your data?

Many Internet sites are equipped to prevent unauthorized individuals from seeing the data sent to or from those sites. These are 
called "secure" sites. Because Internet Explorer supports the security protocols used by secure sites, you can send information 
to a secure site with safety and confidence. (When you are viewing a page from a secure site, Internet Explorer displays a "lock" 
icon in the status bar.)

Internet Explorer can also notify you when you are about to do something that might pose a security risk. For example, if you are 
about to send your credit card number to a non-secure site, Internet Explorer can warn you that the site is not secure. If the site 
claims to be secure, but its security credentials are suspect, Internet Explorer can warn you that the site may have been 
tampered with or may be misrepresenting itself. To specify when Internet Explorer should warn you,    click Options on the View 
menu, and then click the Security tab.



An address to an Internet site typically starts with a protocol name followed by the organization that maintains 
the site; the suffix identifies the kind of organization. For example, "http://www.yale.edu" identifies the web 
server at Yale University. "http://www" indicates that it is a web server, and ".edu" identifies Yale as an 
educational institution. Generally, commercial site addresses end with .com, and government site addresses end 
with .gov. 
If the address goes to a specific page, additional information, such as a port name, the directory in which the 
page is located, and the name of the page file is included. Web pages that are authored using HTML (hypertext 
mark-up language) often end with an .htm or .html extension. 



The content type specifies the MIME (multipurpose Internet mail extension) type for the file.
The MIME type allows an Internet browser, such as Internet Explorer, or an Internet mail viewer, such as 
Exchange, to associate a MIME type with a file type, specifying which program should run when a file of a given 
type is opened over the Internet. 



Many sites on the Internet are now equipped to communicate in such a way that no one can see what you are sending and 
receiving. These are called "secure" sites. When you are viewing pages from a secure site, Internet Explorer displays a "lock" 
icon on the status bar. Internet Explorer can also notify you when you are about to do something that might pose a security risk.



A search page provides an organized way to find and go to other Internet sites. Many search pages provide searching 
capabilities, such as the ability to search by topic or by keyword. Others simply provide a well-organized list of links to selected 
Internet sites. 

You can quickly go to the search page by clicking the        button on the toolbar.
You can continue to use Internet Explorer’s preset search page, or you can specify a different page. To change your search page, 
click the View menu, click Options, and then click the Start and Search Pages tab.



Specifies that graphic images should be included when pages are displayed. 
Displaying a page with several graphic images may take a    while. If you want to display pages more quickly, 
make sure this box is not checked.
If this box is not checked, you can still display an individual image by right-clicking the icon that represents the 
graphic, and then clicking Show Picture.



Plays music and other sounds when pages are displayed. 
Displaying a page that contains audio clips may take a while. If you want to display pages more quickly, make 
sure this box is not checked.



Plays video clips and other animations when pages are displayed.
Displaying a page that contains video clips or other animations may take a while. If you want to display pages 
more quickly, make sure that this box is not checked.
If this box is not checked, you can still play an individual animation by right-clicking the icon that represents the 
animation, and then clicking Show Picture.



Uses the colors you select for displaying text and the background of a page. 
If this box option is not checked, Internet Explorer uses the current color settings specified in Windows Display 
properties.



Specifies the color to use for displaying text on a page. 
To select a color, click the box, and then click the color you want.



Specifies the color to use for displaying the background of a page. 
To select a color, click the box, and then click the color you want.



Specifies the color to use for displaying shortcuts to the pages you viewed previously. 
To select a color, click the box, and then click the color you want.



Specifies the name of the font to use when displaying proportionally spaced text on a page.
Most pages contain text that uses this font.



Specifies the name of the fixed-width font to use.    
Some pages contain certain text that must be displayed in a nonproportional (fixed-width) font.



Specifies the color to use for displaying shortcuts to the pages you haven't viewed yet. 
To select a color, click the box, and then click the color you want.



Underlines the shortcuts to other pages. 
Try using a combination of colors and underlining to make shortcuts easy to find.



Displays a page's address on the status bar when you move the mouse over the shortcut to a page. 
You can display either a simplified version of the address or the full URL (uniform resource locator) address.



Specifies whether or not the full page address appears on the status bar.



Shows a simplified version of the page address on the status bar. 
For example, the simplified address for the Microsoft home page on the World Wide Web is www.microsoft.com.



Shows the full address or URL (uniform resource locator) for a page on the status bar. 
For example, the full address for the Microsoft home page on the World Wide Web is http://www.microsoft.com/.



Uses the page you are currently viewing as the start page or the search page. 
The start page is the page you see each time you start Internet Explorer. You can return to the start page at any 
time by clicking the            button    on the toolbar.

The search page is the page you see when you click the          button on the toolbar.



Uses the page that appeared the first time you started Internet Explorer as your start page. 
You can return to the start page at any time by clicking the        button on the toolbar.



Click this to display information about your start page or your search page.
You can then click the Use Current or Use Default button to change the page’s address.



Shows the full address or URL (uniform resource locator) for your start page or search page, whichever is 
selected.



Specifies that you want to use the page you are currently viewing as your start page or search page, whichever 
is selected. 
Your start page is the page you see each time you start Internet Explorer. You can return to it at any time by 
clicking the        button on the toolbar.

Your search page is the page you see when you click the        button on the toolbar.



Specifies that you want to restore your start page or search page, whichever is selected to the default address.
Your start page is the page you see each time you start Internet Explorer. You can return to it at any time by 
clicking the        button on the toolbar.

Your search page is the page you see when you click the        button on the toolbar.



Shows the full address or URL (uniform resource locator) for your current search page.



Uses the page you are currently viewing as the search page.
The search page is the page you see when you click the        button on the toolbar.



Uses the original (default) search page as your search page. 
You can return to the search page at any time by clicking the        button on the toolbar.



Specifies the number of viewed pages that Internet Explorer should maintain in the history list.
Internet Explorer keeps track of pages you view in this session and in previous sessions. 
If you are low on disk space, you might want to decrease this number. 



Deletes the contents of the current History folder.



Shows your History folder. Your History folder contains shortcuts to the pages you viewed during this session and
previous sessions.



Click this to specify a different folder for the history list. This folder stores shortcuts to the pages you viewed 
during this session and previous sessions. 



Specifies the percentage of disk space to use for the disk cache. 
When you view a new page on the Internet, Internet Explorer stores it on your disk temporarily in the disk cache.
This increases the speed at which pages are displayed when you browse forward and backward. 
The more disk space you allot to the disk cache, the more pages Internet Explorer can store on your disk. If you 
are low on disk space, you might want to set this option to a lower percentage. 



Deletes the pages stored in the disk cache. 
This option is useful if disk space is low, and you don't want to browse through the pages you viewed previously.



Shows the folder that holds the disk cache. The disk cache is the space on your hard disk that stores pages as 
you view them. 
You can specify a different folder for the disk cache by clicking the Change button.



Click this to specify a different folder for the disk cache. This folder temporarily stores pages as you view them, 
making it faster to browse between pages you viewed previously.



Specifies that you want Internet Explorer to remain your default Internet browser, even if you install additional 
browsing software. 
When this box is checked, then each time Internet Explorer starts, it checks to make sure it is still registered as 
the default Internet browser. If another program is registered as the default browser instead, Internet Explorer 
asks if you want to restore Internet Explorer as your default browser. 



    Displays an overview of Internet security.



Specifies that you want to be notified when you are about to send data to an Internet site that is not secure 
(even if you are sending only a small amount of data).
Typically, high security is necessary only if you are sending highly confidential material.



Specifies that you want to be notified when you are about to send a significant amount of data (more than one 
line of text) to an Internet site that is not secure. 
Typically, medium security is sufficient for everyday use. If you are sending one line of text or less, you are 
unlikely to be sending crucial information.



Specifies that you do not want to be warned before sending data to an Internet site that is not secure.
You can safely use low security if you never send confidential data over the Internet.



Specifies that Internet Explorer should warn you if you are trying to send data to an Internet site whose security 
certificate does not match its Internet address. Such a discrepancy may indicate that the site is not secure, or 
that the site’s security certificate has been tampered with.



Specifies that you want to be notified when you are about to enter or leave a secure site on the Internet. 
Use high security if you want to keep the pages you are viewing a secret.



Specifies that you do not want to be warned when visiting a secure site. 
Low security is usually sufficient for everyday use: it's rarely necessary to keep the pages you are viewing a 
secret.



Specifies that Internet Explorer should warn you if you are trying to view data on an Internet site whose security 
certificate does not match its Internet address. Although such a discrepancy may indicate a potential breach of 
security, viewing data on such a site is extremely unlikely to pose a significant risk.



Enables you to use Internet Explorer to read Internet newsgroups. When this box is checked, you also must 
specify the address of your news server.
Make sure this box is not checked if you want to use MSN or another program to read newsgroups. (To configure 
another program as your news reader, you may need to install or reinstall that program.) 



Specifies the Internet address of the news server you want to use for reading newsgroups.
If you aren’t sure what to enter here, check with your Internet service provider.



Specifies that your news server requires you to sign in before reading news.
If you aren’t sure whether you have to sign in, check with your Internet service provider.



Specifies the user name to use when signing in to your news server.
Type the user name or alias you chose when you opened your account with your Internet service provider. If you 
aren’t sure what to type, check with your provider.



Specifies the password for the account you are using.
Typically, you choose your own password when you open an account with an Internet service provider. If you 
have forgotten your password or aren’t sure what to type, contact your service provider. 



Specifies the name to use when you post an article to a newsgroup.
Type the name or alias you want to appear at the top of your articles. You can type any name you want. Most 
newsgroup users sign their articles with their usernames. 



Specifies the e-mail address to use when you post an article to a newsgroup.
Type the e-mail address you want to associate with the articles you post. Other users can use this address to 
respond to your articles via e-mail. If you don’t want your e-mail address associated with your articles, leave this 
field blank.



Displays security details, if any, about the page you are currently viewing.



Displays security details, if any, about the page you are currently viewing.



This is the icon for the current page.



This is the title of the current page.



Displays the transfer protocol that Internet Explorer is using to retrieve the data for this page from the Internet.



Displays the document type of the current page. 
Most pages are HTML (HyperText Markup Language) documents.



Displays the full page address, or URL (uniform resource locator), for the current page. 
For example, the full address for Microsoft's home page on the World Wide Web is http://www.microsoft.com/.



Displays the size in bytes of the current page.



Displays the date and time at which the current page was created.
This is the date on which this page was created on the computer from which you received it, not the date on 
which your local copy was created.



Displays the date and time at which the current page was last modified.
This is the date on which this page was last modified on the computer from which you received it, not the date 
on which your local copy was last modified.



Displays the date and time at which the local copy of the current page was last updated.



 Specifies that when you return to a page you viewed previously, Internet Explorer should check to see whether 
it changed since you last viewed it. If the page has changed, Internet Explorer displays the new page and stores 
it in the disk cache. 
Internet Explorer checks for changes once per session. Selecting this option can slow down browsing between 
viewed pages.



Specifies that when you return to a page you viewed previously, Internet Explorer should not check to see 
whether the page has changed since you last viewed it. Checking this box can speed up browsing between 
viewed pages. 
If you want to view possible updates to a specific page when this box is checked, click the View menu, and then 
click Refresh.



Shows the extension of the selected file type. 



Shows the MIME (multipurpose Internet mail extension) type for the selected file type. 
The MIME type allows an Internet browser, such as Internet Explorer, or an Internet mail viewer, such as 
Microsoft Exchange, to associate a MIME type with a file type, providing information about which program should
run when you open a file over the Internet. 
To change this setting, click Edit.



Shows the filename of the program that runs automatically when you open files of the selected file type. To 
change this setting, click Edit.



Specifies that you want Internet Explorer to ask before opening this type of file.



Lists the MIME (multipurpose Internet mail extension) types associated with the programs on your computer. 
The MIME type allows an Internet browser, such as Internet Explorer, or an Internet mail viewer, such as 
Microsoft Exchange, to associate a MIME type with a file type, providing information about which program should
run when you open a file over the Internet. 
Select the MIME type you want to use for the file type you are creating or changing, or type it in the box.



Lists the filename extensions that are associated with the specified MIME type. The MIME type allows an Internet 
browser, such as Internet Explorer, or an Internet mail viewer, such as Microsoft Exchange, to associate a MIME 
type with a file type, providing information about which program should run when you open a file over the 
Internet. 
Some MIME types can have more than one file extension associated with them. Click the extension that you want
to associate by default to the specified MIME type.



Provides a space for you to type the Internet address for the page you want to view or the Internet site you want 
to go to. 
Internet Explorer keeps track of the addresses you typed before, so you can quickly go to a page or site by 
selecting it from the list.



Displays the page you specify in a new window. This option is useful if you want to view more than one page at a
time.



Click this to open a file stored on your computer.
If the file is a web page (a file with an .html or .htm extension) or another file type that Internet Explorer 
recognizes, the file is displayed in an Internet Explorer window. Otherwise, Internet Explorer opens the file and 
starts the program associated with it.
To specify which programs you want to start when opening files, click the View menu, click Options, and then 
click the File Types tab.



Provides a space for you to type the text you want to search for on the current page. You can type a single word 
or a phrase.



Begins searching at the top of the current page for the text you typed in the Find box. When this box is not 
checked, Internet Explorer begins searching from the current location on the page.



Finds only those occurrences of text on the current page whose characters match the uppercase and lowercase 
characters you type in the Find box.



Finds the next occurrence of the text on the current page.



Sets the left margin of the page. The margin you set here is never printed on.



Sets the top margin of the page. The margin you set here is never printed on.



Sets the right margin of the page. The margin you set here is never printed on.



Sets the bottom margin of the page. The margin you set here is never printed on.



When you print a page, you can include text and other information, such as the page’s title or Internet address, 
in the printed header or footer.
To print text in the page header or footer, type the text you want in the appropriate field. 
To print special information, such as the Internet address, include the following characters as part of the text::

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in short format (as specified 

by your Regional Settings in Control 
Panel)

&D Date in long format (as specified by 
your Regional Settings in Control 
Panel)

&t Time in the format specified by the 
Regional Settings in Control Panel

&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

For example, to print the text ‘Address: ‘ and the page’s Internet address, you would type the following:
Address: &u



Provides a space for you to type header text that will appear flush left at the top of the page.
To print specific information as part of the header, include the following characters as part of the text:

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in short format (as specified 

by your Regional Settings in Control 
Panel)

&D Date in long format (as specified by 
your Regional Settings in Control 
Panel)

&t Time in the format specified by the 
Regional Settings in Control Panel

&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Provides a space for you to type header text that will appear flush right at the top of the page.
To print specific information as part of the header, include the following characters in the text:

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in short format (as specified 

by your Regional Settings in Control 
Panel)

&D Date in long format (as specified by 
your Regional Settings in Control 
Panel)

&t Time in the format specified by the 
Regional Settings in Control Panel

&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Provides a space for you to type footer text that will appear flush left at the bottom of the page.
To print specific information as part of the footer, include the following characters in the text:

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in short format (as specified 

by your Regional Settings in Control 
Panel)

&D Date in long format (as specified by 



your Regional Settings in Control 
Panel)

&t Time in the format specified by the 
Regional Settings in Control Panel

&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Provides a space for you to type footer text that will appear flush right at the bottom of the page.
To print specific information as part of the footer, include the following characters in the text:

Ente
r

To print

&w Window title
&u Page address (URL)
&d Date in short format (as specified 

by your Regional Settings in Control 
Panel)

&D Date in long format (as specified by 
your Regional Settings in Control 
Panel)

&t Time in the format specified by the 
Regional Settings in Control Panel

&T Time in 24-hour format
&p Current page number
&P Total number of pages
&& A single ampersand (&)

Click Contents to see a list of topics. 



Help is available for each setting in this box. Click        at the top of the dialog box, and then click the setting or 
button you want information about.



Help is available for each setting in this box. Click        at the top of the dialog box, and then click the setting or 
button you want information about.



Help is available for each setting in this box. Click        at the top of the dialog box, and then click the setting or 
button you want information about.





Connects you to the Internet using the Dial-Up Networking connection you specify in the Settings list. 
When this option is checked, a prompt is displayed if you try to view something on the Internet but have not yet 
established a connection. You can then connect to the Internet immediately from the prompt.
If you have direct access to the Internet through a local area network (LAN), you can leave this option 
unchecked.



Lists the Dial-Up Networking connections that you have set up. Click the connection you want to use to connect 
to the Internet. 



Click this to change phone-number, modem, and other advanced settings (such as TCP/IP protocol information) 
for the selected Dial-Up Networking connection.



Click this to create a new Dial-Up Networking connection by using the Make New Connection wizard.



Offers to disconnect your computer from the Internet if you have not actively used it for the specified time. You 
can type a number or click the arrows to set the number of minutes.
Use this option to save money on Internet connection fees (if your service provider charges an hourly rate).
If this option is unchecked, you need to disconnect from the Internet manually by clicking the Disconnect button 
in the Connected To window.



Prevents other people on the Internet from accessing your shared files and printers.
When you set up your Internet connection, the Internet Setup wizard detects whether you are sharing files and 
printers and automatically prevents others on the Internet from accessing your shared resources. If you were not
sharing files or printers when you ran the Internet Setup wizard, but you are now, clicking this option displays a 
message when you connect to the Internet, informing you that others on the Internet may have access to your 
shared files and printers.



Counts down the number of seconds before your computer is disconnected from the Internet. You can choose not
to disconnect or to turn off the Auto Disconnect option during the countdown.



Turns off the Auto Disconnect option. If this option is checked, you need to disconnect from the Internet manually
by clicking Disconnect in the Connected To window.



Click this to immediately disconnect from the Internet before the countdown is over.



Click this to stay connected to the Internet. 



Lists the Internet connections you have set up in your Dial-Up Networking folder. Click the connection you want 
to use to automatically connect to the Internet.



Click this to run the Make New Connection wizard for setting up a Dial-Up Networking connection to the Internet.



Click this to change the telephone number, country code, or modem information for the selected connection.



Turns off Auto Dialing. If you check this option, you must connect to the Internet from the Dial-Up Networking 
folder before browsing the Internet. 
To turn Auto Dialing back on, click the Internet icon in Control Panel, and then click the Use AutoDial check box.



Uses the proxy server you specify in the Proxy Server box to access the Internet. Use this option only if you are 
connecting to the Internet through a proxy server on your local area network (LAN). 
When this option is checked, all requests to and from the Internet are filtered through the proxy server. The 
proxy server acts as a security barrier between your internal network and the Internet, keeping others on the 
Internet from accessing confidential information on your internal network.
For more information, contact your network administrator.



Provides a space for you to type the address and port number of the proxy server you want to use. If you do not 
know the    address or port number, contact you network administrator.



Provides a space for you to type the names of computers, domains, and ports on the Internet that you can gain 
access to without going through the proxy server. Separate each item you type with a comma.
For example, if you type microsoft.com,:80, you can gain access to computers inside the microsoft.com 
domain and to computers on port 80, without going through the proxy server.
This option is useful if you want to access Internet servers that are located on your local area network.




